Modification du javascript pour améliorer la compatibilité avec le navigateur Internet Explorer. Il faut néanmoins avoir une version récente de ce navigateur (la version 9 au minimum) car FaitesLesComptes utilise la norme HTML 5.

Vous pouvez vérifier la compatibilité de votre navigateur avec HTML 5.

Nous en avons profité pour faire quelques améliorations cosmétiques et améliorer le formulaire de saisie des recettes et dépenses.